CarTFT.com - CarPC Forum
Setting 800x480 in CTF700-V2
By: Carminator
Rank: Starfleet Ensign
Postings: 3
From: n/a
Posted: Di Aug 11, 2009 - 12:45

Hello,

we are having trouble configuring the display's native resolution for in-car usage:

Using the resolutions windows shows by default (800x600 etc), everything looks streched (obviously).

On your site, we found drivers that are supposed to provide the true resolutions, but they seem to work with intel graphics cards only. Unfortunately we only have ATI and Nvidia cards.

For those cards, you seem to recommend the "PowerStrip" tool, which we also cannot get working. In one of the dialogs ("custom resolutions"), whenever we apply the settings, they always switch back to 800x600. Is there a detailed guide on how to do this?

Thanks in advance!
By: admin
Rank: Starfleet Vice Admiral
Postings: 463
From: Germany
Avatar
Posted: Di Aug 11, 2009 - 01:08

>For those cards, you seem to recommend the "PowerStrip" tool, which we also cannot get working.
>In one of the dialogs ("custom resolutions"), whenever we apply the settings, they always switch
>back to 800x600. Is there a detailed guide on how to do this?
You first should choose an existing 800x480 entry in the list of offered resolutions by Powerstrip.
Then take it as a template and modify the settings to match the ones listed in our document.
By: Carminator
Rank: Starfleet Ensign
Postings: 3
From: n/a
Posted: Mi Aug 12, 2009 - 11:58

Thanks for your reply! While I couldn't confirm this on the device yet (I am going to do this tomorrow), I have two more short questions on that device and the Powerstrip settings:

1) Which of the settings in your file do I enter for that device? Is it the "true 800x480" part? I can't find the exact model listed.

2) What do I enter in the fields for horizontal/vertical refresh rate? Again, it's not in the document.

Best Regards
By: admin
Rank: Starfleet Vice Admiral
Postings: 463
From: Germany
Avatar
Posted: Mi Aug 12, 2009 - 12:37

to 1.) I can not find any purchase from you in our system so I do not know if your display supports True-800x480. If it does, then the setting is :
Pixel 39,1
H 40,80,120
V 20,8,23
S +,+


If it does not, then the stting is :
Pixel 31,4
H 14,8,58
V 14,3,17
S -,-

to 2.) You do not need to enter them, as Powerstrip calculates them automatically.
By: Carminator
Rank: Starfleet Ensign
Postings: 3
From: n/a
Posted: Mi Aug 12, 2009 - 01:47

Thanks again, I hope I can test that tomorrow.
By: thedns
Rank: Starfleet Ensign
Postings: 5
From: n/a
Posted: Do Sep 17, 2009 - 04:20

Carminator, have you done the tests with powerstrip ? I've the same problem with a CTF700-SH V2 and a Zotac GF9300 mobo. I can't set the right parameters, I've tried all of ones in CarTFT guide but also if I can view the screen (without send the monitor out of range), I can't setup the right geometry. Autoset function is unuseful, it seems to set it right still almost the end of process but after this the screen returns out of geometry...

I've mailed support of cartft and they said they will do some test because I'm the second customer who has this problem (the other are you I think!)...

I hope we can solve this problema, I don't like 800x600 resolution even it's clear enough... Native 800x480 is perfect and I've purchased this monitor and that mobo exactly for this feature (on website is indicated that BOTH items support that...).
By: amtech
Rank: Starfleet Ensign
Postings: 4
From: n/a
Posted: Sa Sep 19, 2009 - 07:58

Message has been edited, Click Here to view/hide original message

I am also having problems setting 800x480. I have used powerstrip and have had some success but everytime i get the resolution correct (native 800x480) the image is shifted off to the left.

I have Nvidia 7300.

funny thing is that even on bootup the bios screen is shifted to the left !

help !Cry
By: admin
Rank: Starfleet Vice Admiral
Postings: 463
From: Germany
Avatar
Posted: So Sep 20, 2009 - 10:15

We now tested it with a Zotac ION ITX B-E board, but it seems that this applies to all NVidia graphic chipsets. Powerstrip is not needed anymore ! The Nvidia drivers can do the job aswell !

For the Zotac ION boards it is a good idea to update to latest Nvidia ION drivers (190.62).
(It's also a good idea to upgrade to latest mainboard BIOS btw, because with the old one from March, we were not even able to install windows without getting a BSOD).

Enter Nvidia control panel, go to change resolution and choose "Add custom resolution".
There enter 800x480 with 70Hz refresh rate. When it's done it seems to be unsuccessful, because the new resolution still is not available to choose.
But you can choose it in the Windows display settings tab, "Advanced", then "Graphic adapter", then "Show all modes". At the bottom you will find "800x480, True Color (32-bit), 70Hz".
By: admin
Rank: Starfleet Vice Admiral
Postings: 463
From: Germany
Avatar
Posted: Mo Sep 21, 2009 - 02:01

Here are the detailled settings for True-800x480 with NVidia :

General settings :
Horizontal Pixel : 800, Vertical rows : 480
Refresh frequency : 70, Color depth : 32
Scantype : Progressive

Then choose "Timing manual" :
- Horizontal -
Active Pixel : 800
Front porch : 40
Sync width : 80
Total : 1040
Sync : +

- Vertical -
Active Pixel : 480
Front porch : 20
Sync width : 8
Total : 531
Sync : +

Frequency : 70.259

This settings gives a very beautiful & clean 800x480 picture output Tongue
By: amtech
Rank: Starfleet Ensign
Postings: 4
From: n/a
Posted: Mo Okt 05, 2009 - 11:42

Thanks for the settings but when i use these values my screen displays "OUT OF RANGE".

Any idea why.

I'm using the following hardware

ZOLTAC MINI ITX WIFI NVIDIA GEFORCE 9300 ITX

CTF700 - V2
By: admin
Rank: Starfleet Vice Admiral
Postings: 463
From: Germany
Avatar
Posted: Di Okt 06, 2009 - 12:17

Please try these alternative values :
- Horizontal -
Active Pixel : 800
Front porch : 64
Sync width : 128
Total : 1056
Sync : +

- Vertical -
Active Pixel : 480
Front porch : 21
Sync width : 2
Total : 525
Sync : -
By: funmike
Rank: Starfleet Ensign
Postings: 2
From: n/a
Posted: Di Okt 06, 2009 - 04:24

Hallo!

Habe Motherboard "Zotac ION ITX D Series" und Touchscreen "CTF700-HM(V2)".

Gehe über NVIDIA Systemsteuerung> Auflösung ändern> Auflösung hinzufügen auf Benutzerspezifische Auflösung erstellen.
Gebe Einstellungen (800x480, Posted: Mo Sep 21, 2009 - 02:01) wie oben beschrieben ein.
Gehe auf Test (Super Bild und Auflösung) - (Schreibt: Test erfolgreich abgeschlossen. Die benutzerspetzifische Einstellungen 800x480 bei 70Hz wurde angewendet. Möchten Sie die Auflösung speichern) klicke auf "JA".
Im Fenster "Auflösung hinzufügen" erscheint die Auflösung 800x480.
Klicke auf "OK".

Auflösung wird NICHT übernommen und unter "Auflösung ändern" auch nicht angezeigt.Huh?

Was mache ich falsch?
Bin für jeden Rat dankbar.

mfg Mike
By: admin
Rank: Starfleet Vice Admiral
Postings: 463
From: Germany
Avatar
Posted: Di Okt 06, 2009 - 10:32

Ja, das ist ein wenig kurious. Aber wie bereits beschrieben :
>There enter 800x480 with 70Hz refresh rate. When it's done it seems to be unsuccessful, because
>the new resolution still is not available to choose.
>But you can choose it in the Windows display settings tab, "Advanced", then "Graphic adapter",
>then "Show all modes". At the bottom you will find "800x480, True Color (32-bit), 70Hz".
Zu deutsch : Rechte Maustaste auf Deskop, "Eigenschaften", "Einstellungen", "Erweitert", "Grafikkarte", "Alle Modi auflisten".
Da muss man sich erstmal durchklicken ;-)
By: funmike
Rank: Starfleet Ensign
Postings: 2
From: n/a
Posted: Mi Okt 07, 2009 - 04:21

Danke hat funktioniert.

Hatte allerdings am rechten Rand einen ca. 2cm breiten schwarzen Streifen.
Musste fogende Einstellungen ändern:

-Horinzontal_
Front Poch:69
Sync: -

-Vertical-
Sync: +

Jetzt ist das Bild in der Mitte des Monitor.

Danke
MikeFrin
By: admin
Rank: Starfleet Vice Admiral
Postings: 463
From: Germany
Avatar
Posted: Fr Okt 09, 2009 - 11:43

Auf Nachfrage haben wir die kompletten Einstellungen von funmike erhalten -->

General settings:

Horizontal Pixel: 800
Vertical rows:480
Refresh frequency:70
Color deth:32
Scantype: progressive


Timing manual:

- Horizontal -
Active Pixel : 800
Front porch : 69
Sync width : 80
Total : 1040
Sync : -

- Vertical -
Active Pixel : 480
Front porch : 20
Sync width : 8
Total : 531
Sync : +

Frequency: 70.259

Vielen Dank, Mike Smile!
By: amtech
Rank: Starfleet Ensign
Postings: 4
From: n/a
Posted: Mi Okt 14, 2009 - 10:46

Message has been edited, Click Here to view/hide original message

Message has been edited, Click Here to view/hide original message

From admin:
Please try these alternative values :
- Horizontal -
Active Pixel : 800
Front porch : 64
Sync width : 128
Total : 1056
Sync : +

- Vertical -
Active Pixel : 480
Front porch : 21
Sync width : 2
Total : 525
Sync : -


Still getting "OUT OF RANGE" with these alternate settings.

with standard 800 x 480 @ 70hz fine text looks unreadable.

Presently I have it set to 720 x 480 @ 70hz seems to work the best so far. (close to pixle for pixle)
 
Welcome Anonymous User
Di Jul 29, 2014 - 12:43
Your Options:
· Home
· Log In
Quick Search:
Quick Jump:
Change Language:
System Announcements
No System Announcements
Latest Postings