0€

CarTFT.com: Professional CarPCs and Displays

«   Change to: MiniPC.de – Small, flexible, powerful

Sprache ändern:

Deutsch
Mobile Car-PC and GPS-Solutions

CarTFT Logo

Knowledgebase / FAQ (Power Issues)

M1-ATX / M2-ATXnot working

For a test, connect J11 (J1 with M2-ATX) to 12VDC+ and J13 (J4 with M2-ATX) to Minus. The jumper is not set at all (traditional PSU mode) J6 (J8 with M2-ATX) is to be connected with the PW-BN Jumper of the mainboard. Now the PC should start when giving power.

Devices like mice, GPS, USB drives,... do not turn of when PC is shut down

You can change that behavior in the system control panel :
- Hardware manager
- USB-Controller
- USB-ROOT-HUB
- Properties
- Energy control

M1-ATX is not working (How to test functionality)

Minimal configuration to test the functionality:
12V+ (White)
Ground (black)
No Ignition + (Red)

No Jumper set.

Connect ATX cable at motherboard

Connect P4 connector if needed

Bridge the PW Switch to the motherboard (Power Button Pins)

Motherboard should start now and should display a picture also.
How to test the auto start configuration:
12V+ (White)
Ground (Black)

Set jumper to A

remote cable (black-red) -> connect J6 with PW Switch at the motherboard (Power Button Pins)

put on 12V+ to ignition+ (White)

Motherboard should start after ~5 seconds and a picture should appear on the display.
remove ignition+ (White)
Motherboard should shut down after ~ 5 seconds and after 45 seconds there should be a HardOff (HardOff = power shuts off completely)

picoPSU power supply not working

If there is only one LED or none LED light, you can be sure, that the picoPSU is faulty.

M2-ATX is not working (How to test functionality)

Minimal configuration to test the functionality:
12V+ (White)
Ground (black)
No Ignition + (Red)

No Jumper.

Connect ATX cable at motherboard

Connect P4-connector if needed

Bridge the PW Switch to the motherboard (Power Button Pins)

Motherboard should start now and should display a picture also.

How to test the auto start feature:
12V+ (White)
Ground (Black)

Set jumper to A

Remote cable (black-red) -> connect J8 with PW Switch at the motherboard (Power Button Pins)

Put on 12V+ to ignition+ (White)

Motherboard should start after ~5 seconds and a picture should appear on the display.

Remove ignition+ (White)

Motherboard should shut down after ~ 5 seconds and after 45 seconds there should be a HardOff (HardOff = power shuts off completely)

M3-ATX is not working (How to test functionality)

Status LED:
Fast blinking = Initialization
Slow blinking = Waits for mainboard start
Permanent ligh = Mainboard is on

Minimal configuration to test the functionality:
12V+ (White)
Ground (black)
No Ignition + (Red)

No Jumper.

Connect M3-ATX onto the motherboard

Connect P4-connector if needed

Bridge the PW Switch to the motherboard (Power Button Pins)

Motherboard should start now and should display a picture also.

How to test the auto start configuration:
12V+ (White)
Ground (Black)

Set jumper to A

Remote cable (black-red) -> Plug the connectors onto the pins according the picture. Connect Black-red cable to Power SW (Power Button Pins)

Put on 12V+ to ignition+ (White)

Motherboard should start after ~5 seconds and a picture should appear on the display.

Remove ignition+ (White)

Motherboard should shut down after ~ 5 seconds and after 45 seconds there should be a HardOff (HardOff = power shuts off completely)

M3-ATX can not be programmed

Please ensure that ignition plus is connected to 12V.

PC connected with M1-ATX / M2-ATX / M3-ATX / M4-ATX / PicoPSU does not work

Ensure proper power supply ! This is not only choosing the right volt input but the power strength is also important. With eg. a 1,5 Ampere power supply you have at 18W in total at 12V (12 * 1,5). This is not enough for any PC ! Rule of thumb : For VIA PC at least 60W, for Intel Core systems take 84W or even 110W power supplies.

M4-ATX is not working (How to test functionality)

Status LED:
Fast blinking = Initialization
Slow blinking = Waits for mainboard start
Permanent ligh = Mainboard is on

Minimal configuration to test the functionality:
12V+ (red) > looking at front, right to screw fasteners
No ignition plus (white) > Middle
Ground (black) > looking at front, left to screw fasteners


Set all wwitch Dip’s to OFF.

Connect M4-ATX to Mainboard (ATX)

Connect P4 adapter cable if board has P4 connector

Short PW switch on mainboard (Power Button Pins) to give signal to start

PC now should start and show picture.

How to test the auto start configuration:
12V+ (red) > looking at front, right to screw fasteners
Ground (black) > Middle
No ignition plus (white) > looking at front, left to screw fasteners


Set switch Dip 1 to ON

Remotekabel (black-red) -> Connect to M4-ATX and to Power SW (Power Button Pins) on mainboard

12V+ to Ignition plus (white)

PC should start after ~5 seconds and show picture.

Remove ignition plus (white) afer 1 minute

Mainboard should shutdown after ~5 seconds and perform HardOFF after 1 minute (HardOff = complete power cut)

M4-ATX can not be programmed
Connect ignition plus connector with 12V.

M2-ATX/M3-ATX Autostart does not work with Intel D425KT, D525MW

Change in BIOS power section the action "after power failure" to "stay on".